Hyper V vm backups

I have a question about the best way to backup vm's on a Hyper V failover cluster.

Do I use the VSS transportable backup (with the installed haredware provider on the hyper hosts) or do I specify a bacukp through Virtual Env Integration?

Parents Reply Children
  • I did thate, I imported all the hyperv host as Hyper-V.

    I just can't select them when I specifiy the backup job.

    see 2 attachments

  • I did thate, I imported all the hyperv host as Hyper-V.

    I just can't select them when I specifiy the backup job.

    see 2 attachments

  • I did thate, I imported all the hyperv host as Hyper-V.

    I just can't select them when I specifiy the backup job.

    see 2 attachments

  • Is there a backup host with the Virtual Environment Integration installed in the cell? Are you able to share the content of the cell_info file with us?

    The Data Protector Virtual Environment Integration component should be installed on at least one
    client in a Data Protector Cell. This client becomes a backup host.
    The Data Protector MS Volume Shadow Copy Integration component must be installed on all Microsoft
    Hyper-V systems that you plan to back up virtual machines from or restore them to. If Microsoft
    Hyper-V systems are configured in a cluster, it must be installed on all cluster nodes.

    Please use the Accept Solution button next to my post and assign a KUDO (thumbs up icon) if this works for you.

    Regards,
    Sebastian Koehler

  • Here you go, i just posted the host that are involved.

     

    this is the cell manager :
    -host "bu-dco02.bel.centric.lan" -os "microsoft amd64 wNT-6.3-S" -mac 0050569a51d2 -cs A.09.00 -da A.09.00 -ma A.09.00 -cc A.09.00 -smisa A.09.00 -docs A.09.00 -pegasus A.09.00 -ts_core A.09.00 -ts_cs A.09.00 -ts_as A.09.00 -ws A.09.00 -ts_jre A.09.00 -jce_dispatcher A.09.00 -jce_serviceregistry A.09.00 -dapatch A.09.07 -mapatch A.09.07 -ccpatch A.09.07 -smisapatch A.09.07 -pegasuspatch A.09.07 -docspatch A.09.07 -ts_corepatch A.09.07 -ts_cspatch A.09.07 -ts_aspatch A.09.07 -wspatch A.09.07 -ts_jrepatch A.09.07 -jce_dispatcherpatch A.09.07 -jce_serviceregistrypatch A.09.07 -cspatch A.09.07

    These are the hyper v host and the clustername :
    -host "hv02.bel.centric.lan" -os "microsoft amd64 wNT-6.3-S" -mac 0050569a0625 -da A.09.00 -vss A.09.00 -clus "cl-hv01.bel.centric.lan" -vepa A.09.00 -pegasus A.09.00 -ts_core A.09.00 -dapatch A.09.07 -vsspatch A.09.07 -cluspatch A.09.07 -vepapatch A.09.07 -pegasuspatch A.09.07 -ts_corepatch A.09.07 -clust node -appserver_subtype "DontUse" -appserver_type "hyperv" -appserver_integrated_security "0" -appserver_cert "" -appserver_pass "Ho~0e~Fqt38drs" -appserver_port 443 -appserver_user "bel\admin_Cgeorge" -appserver_web_root "/sdk" -appserver_organization ""
    -host "hv01.bel.centric.lan" -os "microsoft amd64 wNT-6.3-S" -mac 0050569a645d -da A.09.00 -vss A.09.00 -clus "cl-hv01.bel.centric.lan" -vepa A.09.00 -pegasus A.09.00 -ts_core A.09.00 -dapatch A.09.07 -vsspatch A.09.07 -cluspatch A.09.07 -vepapatch A.09.07 -pegasuspatch A.09.07 -ts_corepatch A.09.07 -clust node -appserver_subtype "DontUse" -appserver_type "hyperv" -appserver_integrated_security "0" -appserver_cert "" -appserver_pass "Ho~0e~Fqt38drs" -appserver_port 443 -appserver_user "bel\admin_cgeorge" -appserver_web_root "/sdk" -appserver_organization ""
    -host "cl-hv01.bel.centric.lan" -os "microsoft amd64 wNT-6.3-S" -mac 0050569a645d -da A.09.00 -vss A.09.00 -clus "cl-hv01.bel.centric.lan" -vepa A.09.00 -pegasus A.09.00 -ts_core A.09.00 -dapatch A.09.07 -vsspatch A.09.07 -cluspatch A.09.07 -vepapatch A.09.07 -pegasuspatch A.09.07 -ts_corepatch A.09.07 -clust integvs

    this is the backup server :
    -host "bu-dco06.bel.centric.lan" -os "microsoft amd64 wNT-6.3-S" -da A.09.00 -ma A.09.00 -cc A.09.00 -smisa A.09.00 -vss A.09.00 -vepa A.09.00 -pegasus A.09.00 -ts_core A.09.00 -dapatch A.09.07 -mapatch A.09.07 -ccpatch A.09.07 -smisapatch A.09.07 -vsspatch A.09.07 -vepapatch A.09.07 -pegasuspatch A.09.07 -ts_corepatch A.09.07

  • I did a mistake earlier. Please remove VEPA from the cluster nodes. Then import the cluster cl-hv01.bel.centric.lan as HyperV host, too.

    Please use the Accept Solution button next to my post and assign a KUDO (thumbs up icon) if this works for you.

    Regards,
    Sebastian Koehler

  • What do you mean, do I have to uninstall virtual integration from the 2 hypver v hosts?

  • What do you mean, do I have to uninstall virtual integration from the 2 hypver v hosts?

  • What do you mean, do I have to uninstall virtual integration from the 2 hypver v hosts?

  • The HyperV hosts iteself do not require VEPA, just DA and VSS. Please remove the VEPA component locally on the cluster nodes. Have you tried to import the Cluster virtual host as HyperV?

    Please use the Accept Solution button next to my post and assign a KUDO (thumbs up icon) if this works for you.

    Regards,
    Sebastian Koehler