"There is no data to be restored."

Hello,

 

running Data protector A.07.00, build 105

 

I am trying to restore a backup from tape from a year ago.

I checked the copy logs, all the info should be on 2 tapes ( logs file metadata). tapes are loaded, but when I run the  restore job it fail with error: "There is no data to be restored."

 

logs show:

 

Normal] From: RSM@backupserver.domain ""  Time: 03/02/2015 14:55:37
 Restore session 2015/02/03-108 started.

[Normal] From: OB2BAR_E2010_BAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:38
 Analyzing MS Exchange Server 2010 environment.

[Normal] From: OB2BAR_E2010_BAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:51
 Restoring database DB01 :
  Restore mode     : Restore files to a temporary location
  Session ID       : 2014/01/06-4
  Restore only this backup : TRUE
  Target client/s  : servername.domain
  Restore location : G:\RSG
  Restore options  : Perform database recovery   - FALSE
                     Restore database file only  - TRUE

[Normal] From: OB2BAR_E2010_BAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:53
 Initializing DP VSS Interface.

[Normal] From: OB2BAR_E2010_BAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:53
 Database copies selected for restore from session 2014/01/06-4
  DB01\DAGNODE1
  Target nodes:
   servername.domain

[Normal] From: OB2BAR_E2010_BAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:53
 Starting restore of session 2014/01/06-4 using DP VSS Interface.

[Normal] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:53
 Performing Restore.

[Normal] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:54
 Loading Backup Metadata from VSS db.

[Normal] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:54
 Connecting to Volume Shadow Copy Service.

[Normal] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:54
 Gathering Existing Writer Metadata.

[Normal] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:58
 Gathering Backed Up Writer Metadata.

[Normal] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:58
 These components will be restored to new location:
  /Microsoft Exchange Replica Writer(Exchange Replication Service)/Microsoft Information Store/DB01

[Major] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:55:58
 There is no data to be restored.

[Major] From: OB2BAR_VSSBAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:56:35
 Restore failed.

[Major] From: OB2BAR_E2010_BAR@servername.domain "MS Exchange 2010 Server"  Time: 03/02/2015 14:56:35
 Error occured while executing restore for component DB01\DAGNODE1(4f2ae4cd-9012-47d0-a13c-da463dc7ba1b).

[Normal] From: RSM@backupserver.domain ""  Time: 03/02/2015 14:56:35
 OB2BAR application on "DAG.domain" disconnected.


============================================================================
                      Session completed with errors!
============================================================================

Any ideas in how can i fix this?

 

thanks

Parents Reply Children
  • Hi,

     

    And how can I restore that from the tape?

     

    I tried to do it from the 'Restore' menu, right click 'Restore Objects' and select 'List from Media'. Choose the appropriate slot and drive and select 'Finish'.

     

    it took over 20 hours but it did not gave me a list of what's in the tape or the option to restore it.

     

     

    please advise

     

     

  • List from Media only lists you Filesystem/WinFS Objects, or in DP7 also IDB Backups. Integration-Jobs with special Metadata like Exchange cannot be restored that way.

    What I ment is select the "Restore files to a temporary location" Option on the Exchange-Restore and restore it to a non Exchange System if you don't trust Exchange to not interfer, target may need the E2010 Agent installed but no active Application should be required for this kind of Restore.