Tape import slower than slow

Hi,

 

I am importing tape with LTO-4 drive adn DP 9.00. The media agent is on different server than CM connected by 1G network. The import seems to crawl at incredible slow speed, see bellow. The CPU, I/O, disk and memory doesn't show any high activity on both servers. Counting elapsed time and imported bytes and 800GB data on tape, it will take 4hours/160Mb*800*1000 = 83 days to import. Where can I look for possible clues? The tape was written yesterday and it took 110 minutes. I expect the same time to read/import the tape.

 

Kind regards, Jan

 

Session output:

 

[Normal] From: MSM@cell.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:01:38
Media session 2014/08/20-1 started.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:01:45
STARTING Media Agent "HP:Ultrium 4-SCSI_1_media_agent.server"

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:01:47
=> UMA@media_agent.server@Changer0:0:4:1
Loading medium from slot 1 to device Tape0:0:4:0C

[Normal] From: MSM@mediaserver "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:02:38
Data Protector foreign medium "020a650a:53f22401:037c:0001" found.

[Normal] From: MSM@cell.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:02:52
Importing session into database:
SessionID: 2014/08/19-3
Owner: SOMEDOMAIN\SOMEBODY@cell.server
Start time: 19.8.2014 16:09:51

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:12:42
Imported: 8192 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:23:32
Imported: 18432 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:34:13
Imported: 25600 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:44:25
Imported: 31744 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:54:47
Imported: 38912 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 10:05:03
Imported: 46336 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 10:15:16
Imported: 52992 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 10:25:47
Imported: 56320 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 10:36:16
Imported: 63488 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 10:47:03
Imported: 71424 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 10:58:19
Imported: 77312 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 11:10:43
Imported: 83712 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 11:21:45
Imported: 91904 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 11:32:08
Imported: 100352 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 11:42:12
Imported: 106752 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 11:54:13
Imported: 112384 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 12:04:31
Imported: 122368 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 12:14:34
Imported: 130304 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 12:25:32
Imported: 135936 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 12:35:35
Imported: 145152 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 12:47:20
Imported: 150272 KB.

[Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 12:57:33
Imported: 157952 KB.

 

Parents
  • Verified Answer

    The Media Agent being on a seperate host may be causing at least part of the problem, but 83 days to import any tape seems pretty extreme

     

    This will probably need to have a case opened with the response center, and have some debugs run to see wht the issue is.  Whoever you talk to, when you do debug this, only wait until you have see 2 or 3 occurrances of

     

    [Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:23:32
    Imported: xxxx KB

     

    that should give us what we need

Reply
  • Verified Answer

    The Media Agent being on a seperate host may be causing at least part of the problem, but 83 days to import any tape seems pretty extreme

     

    This will probably need to have a case opened with the response center, and have some debugs run to see wht the issue is.  Whoever you talk to, when you do debug this, only wait until you have see 2 or 3 occurrances of

     

    [Normal] From: MMA@media_agent.server "HP:Ultrium 4-SCSI_1_media_agent.server" Time: 20.8.2014 9:23:32
    Imported: xxxx KB

     

    that should give us what we need

Children