Dataprotector don't find global file during startup

Where does the // after C:/Program Files/OmniBack/config/server in the path come from and how remove it?

 

 

14] 2014-10-31 13:12:56 ("/lib/cmn/win32cmn.c $Rev: 1477 $ $Date:: 2009-07-13 10:45:53":585) A.06.11 bDPWIN_00476
[ 14] CmnGetAsciiFile: Loading from pathname: C:/Program Files/OmniBack/config/server//options/global!

 

Thank full for all assist

 

Regards Roffe

  • This has been like this forever, and should not affect teh ability to load the 'global' file.  There is no way to 'fix' this, since

     

       -  I don't see this as an error

       - You are on an unsupported release (6.11)

     

    Do you have anything other than this that suggests that the 'global' file is not loaded?

  • Ok, Thanks

    Yes, I have a backup where I get:

     

    Major] From: BSM@shrek "DD510_daglig_OES" Time: 2014-10-30 21:20:45

    [61:1002] The BMA named "genie.kgm.se-DD510_Writer0" on host genie.kgm.se

    reached its inactivity timeout of 8400 seconds.

    The agent on host will be shutdown.

     

    and the job fails.

    In my global file I have:

     

    SmMaIdleTimeout=720

     

    Any tips?

     

    We are upgrading soone but after all troubles we had lately we want to wait a bit.

     

    Regards /Roffe

     

  • Another problem I have is that after we purged our filenames, with your great assist, I can't see the extension files in the IDB size report?

     

    We did a export/import of all files after purge because we needed the disk space.

     

    Regards

     

    /Roffe

     

     

  • Please be sure that, after editing the 'global' file, and saving it, you stop and restart DP

     

    REgarding the actual error, you can set SmMaIdleTimeout as high as you want, it is probably still going to timeout.  We have found setting KeepAlive to 10 or 15 minutes is usually the best way to deal with this.  Please view the attached document for a fuller explanation

     

    I would recommend that you implement KeepAlive on any disk agent or media agent that is timing out, and I also feel comfortable in recommending that you enable KeepAlive proactively on all your servers, although, it is probably not necessary on your cell manager unless it is one of the systems timing out

     

    On Windows systems, after editing the 'omnirc' file, you must stop and restart the DP INET service

    keep_alive_general.pdf
  • "Another problem I have is that after we purged our filenames, with your great assist, I can't see the extension files in the IDB size report?"

     

    At the command prompt, run

     

      omnidbutil -extendinfo

     

    You should see the extension files there.  I am guessing that if an extension file size is '0', it may not show up in the IDB size report

  • "Another problem I have is that after we purged our filenames, with your great assist, I can't see the extension files in the IDB size report?"

     

    At the command prompt, run

     

      omnidbutil -extendinfo

     

    You should see the extension files there.  I am guessing that if an extension file size is '0', it may not show up in the IDB size report

  • Hi

     

    cmd below shows nothing?

    C:\Documents and Settings\Administrator>omnidbutil -extendinfo

    C:\Documents and Settings\Administrator>

     

    and we have data in these files:

    fn1.et

    fn2.ext

    fn3.ext

    fn4.ext

    fnames.dat

    fnames.dat1

    fnames.dat2

     

    Any tip is greatfully accepted! :)

     

    Regarding global file problem I restarted the server but still had the same result.

    We have run that backup job for years and its allways been running for more than 140 minutes!??

    I'll try keep alive and report back the result.

     

    Best regards

     

    /Roffe

  • Hi

    I solved the problem.

    The Global options file was saved in UNICODE insteed of DOS/ASCII.

     

    After correcting that all work again!  :)

     

    Thank for tips

     

    Regards /Roffe


    wrote:

    Hi

     

    cmd below shows nothing?

    C:\Documents and Settings\Administrator>omnidbutil -extendinfo

    C:\Documents and Settings\Administrator>

     

    and we have data in these files:

    fn1.et

    fn2.ext

    fn3.ext

    fn4.ext

    fnames.dat

    fnames.dat1

    fnames.dat2

     

    Any tip is greatfully accepted! :)

     

    Regarding global file problem I restarted the server but still had the same result.

    We have run that backup job for years and its allways been running for more than 140 minutes!??

    I'll try keep alive and report back the result.

     

    Best regards

     

    /Roffe


     

  • Hi

    I solved the problem.

    The Global options file was saved in UNICODE insteed of DOS/ASCII.

     

    After correcting that all work again!  :)

     

    Thank for tips

     

    Regards /Roffe


    wrote:

    Hi

     

    cmd below shows nothing?

    C:\Documents and Settings\Administrator>omnidbutil -extendinfo

    C:\Documents and Settings\Administrator>

     

    and we have data in these files:

    fn1.et

    fn2.ext

    fn3.ext

    fn4.ext

    fnames.dat

    fnames.dat1

    fnames.dat2

     

    Any tip is greatfully accepted! :)

     

    Regarding global file problem I restarted the server but still had the same result.

    We have run that backup job for years and its allways been running for more than 140 minutes!??

    I'll try keep alive and report back the result.

     

    Best regards

     

    /Roffe


     

  • Hi

    I solved the problem.

    The Global options file was saved in UNICODE insteed of DOS/ASCII.

     

    After correcting that all work again!  :)

     

    Thank for tips

     

    Regards /Roffe


    wrote:

    Hi

     

    cmd below shows nothing?

    C:\Documents and Settings\Administrator>omnidbutil -extendinfo

    C:\Documents and Settings\Administrator>

     

    and we have data in these files:

    fn1.et

    fn2.ext

    fn3.ext

    fn4.ext

    fnames.dat

    fnames.dat1

    fnames.dat2

     

    Any tip is greatfully accepted! :)

     

    Regarding global file problem I restarted the server but still had the same result.

    We have run that backup job for years and its allways been running for more than 140 minutes!??

    I'll try keep alive and report back the result.

     

    Best regards

     

    /Roffe