Connection to CRS failed on DP 6.11 installation

Hi!

I am having issues trying to connect from the GUI to cell manager. The cell manager server which at the same time is the installation server is running hp-ux 11.31, and I have installed DP 6.11 on it. It implies that DP services are down, but:

./omnisv -status
    ProcName  Status  [PID]
===============================
    rds     : Active  [13750]
    crs     : Active  [13754]
    mmd     : Active  [13752]
    kms     : Active  [13753]
    omnitrig: Active
    uiproxy : Active  [13756]
    Sending of traps disabled.
===============================
Status: All Data Protector relevant processes/services up and running.

from the cell manager I can ping any "would be client" by its hostname:

#ping mcelbill
PING mcelbill: 64 byte packets
64 bytes from 10.1.20.21: icmp_seq=0. time=0. ms
64 bytes from 10.1.20.21: icmp_seq=1. time=0. ms
#nslookup mcelbill
Using /etc/hosts on:  mceldev

looking up FILES
Name:    mcelbill
Address:  10.1.20.21

but when trying to connect with cell manager, I get the following:

Please can you advise

Parents Reply Children
  • yes, you were right; I have installed version 6 of the GUI, and now I am able to connect.

    But now its asking me to configure devices, not sure what to do, I am new to DP

  • Verified Answer

    Most likely there is nothing to do. This is just the regular first-time wizard. If this is an existing Cell with devices and backups defined you should make yourself familiar with the software by checking the current configuration.

    If this is a new configuration then you should do a full stop and start with a current version of Data Protector such as A.09.07 and consult the Concepts.pdf and GettingStarted.pdf in the Docs folder.

    Please use the Accept Solution button next to my post and assign a KUDO (thumbs up icon) if this works for you.

    Regards,
    Sebastian Koehler