Users cannot be migrated with userMigrate.pl

Hello,

I did have another thread open, but I wasn't sure if it was a better idea to create a new thread for this topic.

Environment:

Data Protector version 10.*

Cell Manager and Installation Server are both installed on the same Linux machine.

Client is installed on a Windows machine.

Cell Manager and client have connectivity over ICMP  using hostname, FQDN, and IP.

During client installation process, the "check response" from Cell Manager was successful.

----

I'm basically trying to login to the Data Protector manager from my Windows client, but I don't have a working set of credentials to use. Consequently all login attempts produce the following error:

Insufficient permissions, access denied.

I am able to connect to the cell manager, but I was not able to run the omniuser -add command. The error message is:

"The specified user group 'admin does not exist"

I found and followed /img/bandr/f/itrc-251/28225/the-specified-user-group-admin-does-not-exist-when-trying-to-add-new-user-to-a-fresh-installation.

The omniuser -list command produces no results.

When I run /opt/omni/bin/perl /opt/omni/sbin/userMigrate.pl, I receive the following error messages:

 

=========================================
Migration of DP Groups and Users started
=========================================

<====================== Summary ======================>

Adding Roles ...

 

Roles Failed 22


Adding groups ...

 

Groups Failed 3


Adding users ...

 

 


The specified user group 'admin' does not exist.


Attempting to set the password for 'root|*|company.abc.com'


Invalid user details


User 'root|*|company.abc.com' could not be migrated

 

 

The specified user group 'admin' does not exist

Attempting to set the password for 'hpdp|*|company.abc.com'


Invalid user details


User 'hpdp|*|company.abc.com' could not be migrated


Users Added :

Users could not be migrated : 2


<------------------------>
List of users not migrated
<------------------------>


root|*|company.abc.com.com


hpdp|*|company.abc.com.com

 

==========================================
Migration terminated with errors
==========================================

Job took 3 seconds

 

Any help would be appreciated.

Thanks