Data Protector 7.0x & 8.0x Obsolescence Announcement

Obsolescence Announcement

 

Hewlett-Packard Enterprise (HPE) is announcing the version discontinuance HP Data Protector 7.0x & 8.0x. HP is committed to providing the highest level of customer care to you while you determine your future strategy for the HP Data Protector products, and will provide support as indicated by the dates listed below.                                                                                                             

Key program dates

  • July 1, 2015         -> Support customer notification
  • June 30, 2016     -> End of committed Support for HP Data Protector 7.0x 8.0x 

HP Data Protector affected Products

  • Data Protector 7.0x
  • Data Protector 8.0x

Recommended Actions

  • Contact HPE Software Portal to verify this information here

Start a migration plan to Data Protector 9.0x, you can contact your HPE sales representative in case technical assistance is required for the upgrade.