Error installing HotFix - Binaries for architecture are not part of this archive

Hello,

i try to install a Hotfix from Linux CS to Linux Agenten via GUI and I get following Error:

ERROR: Binaries for the system architecture gpl/x86_64/linux-x86-64 are not part of the archive

 

I check the HotFix it is include the architecture:

DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA/opt
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA/opt/omni
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA/opt/omni/lbin
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA/opt/omni/lbin/bma
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA/opt/omni/lbin/cma
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA/opt/omni/lbin/rma
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/MA/opt/omni/lbin/mma
.

.

.
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/CORE
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/CORE/etc
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/CORE/etc/opt
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/CORE/etc/opt/omni
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/CORE/etc/opt/omni/client
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/CORE/etc/opt/omni/client/ssptm
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-x86-64/A.10.80/CORE/etc/opt/omni/client/ssptm/CII_OCTCR19Q1142776_HF1
DP1080_b134_OCTCR19Q1142776_HF1_ux/gpl/x86_64/linux-oes-x86-64

 

Any Idea what the problem  is???

Parents Reply Children
  • Yes, I get a new binary from support.

     

    From Support

    • Is it true that the HF are build dependent?

    The HF are DP version dependent. At the moment, I am not "aware" that we would have multiple "product builds" for one version officially.

    The "build" on the HF is kind of "internal info" - not sure exactly what it means.

     

  • Hello ,

    There are not different build numbers of a Data Protector release. For 10.80 build 135 is the GA available for download and being supported. I can only guess that the fix DP1080_b134_OCTCR19Q1142776_HF1 was improperly packaged/named. DP1080_b135_OCTCR19Q1142776_OCTIM19Q1056415_HF1_ux is the replacement for it.

    Regards,
    Sebastian Koehler