Got unexpected close from RMA

We are experiencing "Got unexpected close from RMA" Major error for a while now and it is becoming really frustrating. It happens randomly, sometimes at 5%, sometimes at 17% sometimes at 50%. The error apears when we try to write the data from disk to tape. What can be wrong, and we did not change anything in the backup specification?

We are using HP Data Protector 6.20 on linux redhat

 

Thanks in advance.

Parents
  • Hi Andrej,

     

    Maybe checking messages file or windows event logs in the server where the RMA is running, could help to understand why the Media agent is closing the connection.

     

    You say this is a disk to tape copy job. Are the source and target media agents running locally in the same server? Or is the network involved in this copy?

    If the network is involved, you could try running the copy job locally,and see if it still fails.

     

    If nothing of this helps, I would suggest you to open a Data Protector support case, so debugs from all the agents involved can be analyzed to understand why this is happening.

     

    Thanks

    Regards

    Juanjo

Reply
  • Hi Andrej,

     

    Maybe checking messages file or windows event logs in the server where the RMA is running, could help to understand why the Media agent is closing the connection.

     

    You say this is a disk to tape copy job. Are the source and target media agents running locally in the same server? Or is the network involved in this copy?

    If the network is involved, you could try running the copy job locally,and see if it still fails.

     

    If nothing of this helps, I would suggest you to open a Data Protector support case, so debugs from all the agents involved can be analyzed to understand why this is happening.

     

    Thanks

    Regards

    Juanjo

Children
No Data