Server in DMZ

I have a server in the DMZ, using Data Proctector if fails to backup. It has been working placing it in the DMZ.

I get the message -

Warning] From: BDA-NET@spdsrv2 "spdsrv2.bfi.org.uk [/C]"  Time: 23/06/2016 16:34:00
    Connection to BMA on host evamgr.bfi.org.uk lost, trying to reconnect.

[Warning] From: BDA-NET@spdsrv2 "spdsrv2.bfi.org.uk [/C]"  Time: 23/06/2016 16:34:23
    Connection to BMA on host evamgr lost, trying to reconnect.

[Warning] From: BDA-NET@spdsrv2"spdsrv2.bfi.org.uk [/C]"  Time: 23/06/2016 16:34:45
    Connection to BMA on host evamgr lost, trying to reconnect.

I have modified the OB2PORTRANGESPEC on both servers.

WHat am I doing wrong any advice would be useful.

Thanks,

 

Debo

Parents
  • Hi Decods,

    It appears based on the messages that a disconnection happened in the Network, I would recommend to look at the Network and see if there are network packages lost during the backup job.

    Also, to determine this is networking issue you can create a script in spdsrv2 to do an infinite ping when the backup job runs against evamgr and send the output to a .txt file . If the backup job fails then you can review the .txt file and see if there are packages dropped, if so, the networking team will need to look into the issue.

    Best Regards

Reply
  • Hi Decods,

    It appears based on the messages that a disconnection happened in the Network, I would recommend to look at the Network and see if there are network packages lost during the backup job.

    Also, to determine this is networking issue you can create a script in spdsrv2 to do an infinite ping when the backup job runs against evamgr and send the output to a .txt file . If the backup job fails then you can review the .txt file and see if there are packages dropped, if so, the networking team will need to look into the issue.

    Best Regards

Children
No Data