Advanced GRE plugin Vcenter 5.5.0 U2 Data Protector 9.02

Hello,

We are trying to use GRE pluging from Vcenter.

Vcenter 5.5.0 U2 Data Protector 9.02

As for DP 9.0 installation manual and Vitualization integration from 5.5.0 U2 Advanced GRE web plugin has to be used.
There is no need to register Vcenter as client and to install on it the Disk Agent sw if using Vcenter 5.5.0 and

Vcenter was  imported only as "Vcenter client" and we, today, checked the "advanced GRE plugin" in the properties Vcenter DP screen, and selected "Apply"
DP said that it was registering the plug-in and at, the end, that the plug-in was registered successfully.

BUT

I don't see anything in the vCenter web GUI .. nowhere
Same problem was raised time ago but with no response..
Should it appear by itself.. a Vcenter reboot is needed... what else should I check?


Regards Sergio

Parents
  • Hello,

     

    I'm in the same situation. Did you find any solution for this?

    I have vCenter 5.5.0 U2e (VSA appliance) and DP 9.06. Cell Manager is the mount proxy host.

    I changed the following parameter on the VSA, but no luck:

    autoDeploy="false" in /usr/lib/vmware-vpx/tomcat/conf/server.xml  to "true"

     

    The plugin is succesfully registered as per DP and i can see it also in the plugin list of vCenter:

    vcenteraddress/mob/?moid=ExtensionManager

    extensionlist["com.HewlettPackard.DataProtector.VMwareGREAng.WebClient"]

     

    But i cannot see any tab with HPE Data Protector in vcenter web client. Also, i tried to unregister/register and restart of vCenter.

     

    Any idea?

     

  • Before we dig deeper, are you aware where the HPE Data Protector plugin is hidden in the vCenter web client? You need to select any VM in vCenter => Manage.

    Regards,
    Sebastian Koehler

Reply Children
No Data