Data Protector with granular recovery extension on vCenter 5.1

Dear All,


I am starting to integrate the DP GRE with vCenter 5.1. 


I am using the evaluation license on vCenter 5.1 at t his moment, can I use install GRE web plug-in compoent in this vCenter?


Why I ask this because I got the error message as below


 There was a problem during VMware Granular Recovery Extension Web Plug-In installation. Check if the target system has VMware vCenter Server installed and configured


Would you mind to share your valuable experience if have this error occur before?



  • Hi All


    I have the same problem as described here.


    Followed the installation as statet in the doc and here


    - Added vCenter Server as "Disk Agent" Client

    - Added vCenter Server as VMware vCenter

    - Try to install GRE Extension > i receive the same error


    I tried to install the extension with cli on the CM Server and on the vCenter server. Allways the same error.


    Additional the second (or third) time i tried to install the extension, I receive following error

    "{30692C3E-7A60-4BD4-B021-213055B1810F}: related product unexpectedly absent from the system."


    Unfortunately there is not much information in the web about these problems.


    If I try to install the GRE Extension on the vCenter by running setup.exe (from the x8664 folder on installation disk) I can not find the GRE Extension (there is the Sharepoint and Exchange GRE, VMware legacy integration, VMware VAE Integration, with others but no VMware GRE Extension).


    If I look at the vCenter drive, i do not see the "webapps\VMWareGRE" folder.

    Also I don't find the "vmwgre_wp.cmd" script, neither on the CM nor on the VC Server.


    I use following Versions:

    - vSphere and vCenter Server : 5.1

    - DataProtector : 7.0 with Patch DPWINBDL_00701


    As said, everything works fine

    - VMbased Backups

    - VMware Site Recovery Manager

    - and so on


    The question(s) I have:

    - is there anything else I can make?

    - cause security requirements, the vCenter server is not part of the domain (just a workgroup server)


    Any input will be appreciated.





  • Hi ,


    Could you please try delete the vCenter server delete and add it again?

    0.delete the directory webapps\VMWareGRE and remove gre plugin from http://Vc/mob ->content->extension manager.

    1.Add the VC server as a client with Virtual Environment Agent.

    2.Import the same client as Virtual Center server.

    3.Now add components for Vmware GRE and extension.


  • Hello Ranjit -


    I am having exact issue with DP 7.00 and vCenter 5.1 (cab't install web plug in). the solution you provided isn't working, In fact it does not apply for vCenter 5.1 I guess. 





    EMC Corp.

  • Hi


    try if You can get following patches:




    After installing these patches, I could install the GRE Plugin





  • kindly share the download link for downloading the SSPNT700_014 and so on pathces to install GRE web plugins


  • Hi,


    you need to open up a support call to get those SSPs 

Reply Children
No Data