Sybase Integration on Windows

Hi,

I have a problem with Sybase Integration SAP System.. from GUI I have an error like this:

*RETVAL*8100

CHILDERROR:53
Process exit code: 53, Signal: 0
ISql error

when i test it on cmd on the client it works with the <sid>adm:

perl util_sybase.pl -config PJ1 C:\sybase\PJ1 C:\sybase\PJ1\OCS-16_0\bin\isql.exe sapsa "xxxx"
*RETVAL*0

on the client i have this in the omniinetpasswd

omniinetpasswd -list
PJ1ADM@XXXX
PJ1ADM@XXXX.LOCAL

what is the problem from the GUI

Thanks for Help,

Thomas

Parents Reply Children
  • Hi Sebastian,

    the configuration works perfect thanks

    but in the session i have following error message: where can i find more information 

    [Critical] From: OB2BAR@xxxxx.xxxx.local "PJ1" Time: 04.02.2020 06:20:01
    Open Client API reported: Error encountered by Backup Server. Please refer to Backup Server messages for details.

    regards

    thomas

  • Hi,

    i found the solution in the debug log file on the client ...

    2020-02-04 06:20:01.459 OB2BAR.12188.11828 ["/integ/bar2/ob2service.c $Rev: 56383 $ $Date:: 2017-01-30 08:25:51 ":559] A.09.00 b114
    [OB2_Init] User SYBPJ1.XXXX does not exist in OB2. Error: Details unknown.
    cmd:sybmbuf.exe
    Function trace (currentLevel=1):
    Level 1: OB2_Init()
    Level 0: syb_open(stripeid:0 numStripes:1 mode:1 version:0x20001 vendor string:ob2syb::XX-xxxx-PJ1-Fr)

    add the sybpj1 to operator and it works

    thanks sebastian for your help

    regards

    thomas