Exchange GRE single mail item restore.

Hi,

 

I'm using GRE for Exchange to restore backup. Backup is fine. Restore for DB and mailbox are also fine. But as soon as i restore a single mail from a mailbox, it fails. I got the window where i need to search the mail by subject , date etc.. But either without criteria or inserting any criteria, I got the following errors:

 

StartSearchProcess Failed : Return Code = GRE_ERR, ErrorDetail = System.Management.Automation.RemoteException: The operation couldn't be performed because object 'DP_Recovery_ExchangeGRE_exmailmsvr04_2015-09-12_4' couldn't be found on 'serverPDC01.domain.local'.
CategoryInfo: InvalidArgument: (0:Int32) [Search-Mailbox], ManagementObjectNotFoundException
FullyQualifiedErrorId: [Server=EXMAILSVR04,RequestId=ba2eb27a-9e71-4594-a03c-d4be7739d69d,TimeStamp=12/09/2015 07:51:42] [FailureCategory=Cmdlet-ManagementObjectNotFoundException] 13B4F014,Microsoft.Exchange.Management.Tasks.SearchMailbox
=========================================================================================================
System.Management.Automation.RemoteException: The Active Directory user wasn't found.
CategoryInfo: NotSpecified: (:) [New-MailboxRestoreRequest], RemoteTransientException
FullyQualifiedErrorId: [Server=EXMAILSVR04,RequestId=6dc27cda-c3a7-44ed-a556-59e4a35d6ce2,TimeStamp=12/09/2015 07:51:15] [FailureCategory=Cmdlet-RemoteTransientException] A337F642,Microsoft.Exchange.Management.RecipientTasks.NewMailboxRestoreRequest

 

 

DP 8.1 with latest patches (813) are installed on windows 2008 std edition x64.

Exchange server 2013  with latest cumulative packages on windows 2013 std edition x64.

 

 

If someone can help.

 

Thanks

Atish Greedharee

 

Parents
  • Please try the following:

     

    1) Run regedit
    2) Open key: * HKEY_LOCAL_MACHINE\SOFTWARE\Hewlett-Packard\OpenView\OmniBackII\Plugins\exchgre*
    3) Create new *String *value named *cmdletTimeOut *and enter value, for example *60 *(in code that number is multiplied with 2 which is 120 and every try takes 30 seconds so in final it will wait up to 1 hour for replication to finish)
    4) Start ExchangeGRE GUI and try to reproduce issue

     

    If this doesnt fix the issue, delete the key.

Reply
  • Please try the following:

     

    1) Run regedit
    2) Open key: * HKEY_LOCAL_MACHINE\SOFTWARE\Hewlett-Packard\OpenView\OmniBackII\Plugins\exchgre*
    3) Create new *String *value named *cmdletTimeOut *and enter value, for example *60 *(in code that number is multiplied with 2 which is 120 and every try takes 30 seconds so in final it will wait up to 1 hour for replication to finish)
    4) Start ExchangeGRE GUI and try to reproduce issue

     

    If this doesnt fix the issue, delete the key.

Children
No Data