Data Protector Disk Agent Installation on CentOS 7

I'm attempting my first DP agent installation on a CentOS 7 (specifically 7.2.1511) and am having some issues.  The install goes fine until the last step.  The server isn't listening on TCP/5555 (verified via netstat on the server and an attempted telnet/5555 connection).  I verified that selinux isn't running nor are the firewall daemons (iptables, firewall-cmd).  It appears everything is installed correctely in /opt/omni and /etc/opt/omni and the /etc/services file shows the service.

Here's the installation info:

[Normal] Connecting to client server1.123.com...

[Normal] <server1.123.com> Checking for response from system server1.123.com.

[Normal] <server1.123.com> Using secure shell protocol to connect to clients ...

[Normal] Client server1.123.com (Linux 3.10.0-327.22.2.el7.x86_64) OK.

[Normal] <server1.123.com> Starting installation/update for client system server1.123.com at Tuesday, July 12, 2016, 8:40:49 AM.

[Normal] <server1.123.com> Installing Core Component

[Normal] <server1.123.com> Installation of Core Component succeeded.

[Normal] <server1.123.com> Installing Core Technology Stack

[Normal] <server1.123.com> Installation of Core Technology Stack succeeded.

[Normal] <server1.123.com> Installing Disk Agent

[Normal] <server1.123.com> Installation of Disk Agent succeeded.

[Normal] <server1.123.com> Update of client system server1.123.com completed.

[Critical] <server1.123.com> [110:101] Client import failed!

[Normal] Installation session finished on Tuesday, July 12, 2016, 8:41:18 AM.

============================================================================
Session completed with errors!
============================================================================

Parents
  • Verified Answer

    OK, well it was dumb.  I'd installed xninetd (which the installer recognized) but the xinetd service wasn't actually running (apparently the installer doesn't verify that!).  Starting it resolved the issue and backups are proceeding normally.

     

    systemctl enable xinetd.service

    systemctl start xinetd.service

    systemctl status xinetd.service

Reply
  • Verified Answer

    OK, well it was dumb.  I'd installed xninetd (which the installer recognized) but the xinetd service wasn't actually running (apparently the installer doesn't verify that!).  Starting it resolved the issue and backups are proceeding normally.

     

    systemctl enable xinetd.service

    systemctl start xinetd.service

    systemctl status xinetd.service

Children
No Data