Data Protector Not a Valid Mount Point on Network Share

Hello all,

   We're using Data Protector A.06.11, I'm running into a problem with one of my backups this week.  I have a job where it is backing up four Network Shares using one cell manager.  For some reason over this past weekend one of the shares started receiving the "Not a valid mount point" error 81:52 (The filesystem mount point specified by the user is not a real mount point on the system running the VBDA agent) and aborted. The other 3 shares backed up just fine with no problems. The only thing that happened is that my boss totally re-arranged files and folders within this one share (deleted some, moved them out, renamed a few, and created new ones) which I'm sure is the cause of the problem. I've tried recreating the job but still receive the same error. The Actions says to " Verify the configuration of the backup object and the table of mounted filesystems on the host running the VBDA agent" - how or where do you do this at. Where is the VBDA agent? The cell manager is on a Windows 2003 system but the network share is a CIF and does not contain a real OS. Any ideas as to how to correct this?

  • Hi Ron,

    for Network Share backups the VBDA process is executed on a Windows client that reads the data from the CIFS share.

    It is mandatory to run the Data Protector INET service on this client as a named user that is able to connect to the share and read the data (instead of LOCAL SYSTEM). Here is a screenshot of the Map Network Share dialog. The Client system entry here is the Windows where VBDA is executed.

    Please connect to the Windows client as the Data Protector INET service user and try to open the share as specified in the backup spec. Does this work?

    Regards,
    Sebastian Koehler