When confirm a mount request Data Protector does not pick the appendable tapes

Hello,

I am currently running DP 09.09 - which is to be migrated to  a newer SW version in the near future.

I have copy jobs and backups running to tapes.

The current problem is that when a MR is generated ( I have 2 TLs - 1 on Primary and 1 on DR site, this is being observed only on Primary site ) I have appendable tapes in the media pool, the settings for the media pool are appendable/loose, but for some reason DP just does not pick up the tapes and wants a tape with expired/none protection.

Anyone had this problem before and how to resolve it ?

This is breaking the Lifecycle of the tapes and needs to be fixed.

Kind Regards,

Hristo Yordanov

  • hi,

    make a new pool and move the cartridges and check if you have the same behaivor, also chance the new pool on copy job.

    regards

  • Suggested Answer

    Hi Hristo,

    this behavior is by design in this way. I had the same issue some years ago and even if in the pool there are partially used tape, once you confirm the mount request it will not use the partially used tapes but requires an empty or an expired tapes.

    This behavior has been confirmed by DP support team after an analysis done by CPE team.

    I do not remember the workaround I found.

    Try to put the partially used tape in the slot DP is mentioning in the mount request and then confirm the mount request.

    If I well remember doing so it should work.

    Let me know if it worked or not and assign kudos if this solved the issue.

    Kind regards, 

  • Suggested Answer

    Hi All

    As Dionisio says this behavior by default, here is the explanation from very very older document.

    * First Session Medium

    The expression 'first session medium' is found in the Data Protector documentation.  It refers to the medium that is used as the first in a sequence of media, if the backup session requires more than one medium.If the pool policy is appendable, only the medium that is used as first in the session can be appended. Subsequent media for that session must begin at the start of a medium so they need to be empty or unprotected. If the first session medium becomes full, and there are no empty o run protected media available, a mount prompt will occur. This will be true even if some space remains on the other media in an exchanger. Different parts of backup cannot be appended to the ends of several different media.

    Best Regards