Log 4j vulnerability on Data Protector 6.0

Hello,

I want to know does recent log 4j vulnerability can affect my product Data Protecto version 6.0 in any way ? Below are the log 4j vulnerabilities for which I need confirmation - 

CVE-2021-44228
CVE-2021-45046
CVE-2021-45105
CVE-2021-44832

Though I am successful to find article for the first 2 - CVE-2021-44228 and CVE-2021-45046, I am not able to find any article which confirms for CVE-2021-45105 and CVE-2021-44832. Please help me with suitable evidence.

Regards,

Rajdeep

Parents Reply Children
No Data