ZDB LUN Snapshot Backup Failing with 236:2003 Error

Hi Microfocus Community,

Inside my lab setup, I am running DP version A.11.00 (278) on Windows Server 2012 R2 and media server with same OS version. I have configured ZDB Backup integration with Dell EMC Unityvsa virtual appliance. 

Both media and application system are installed with DP agent along with SMI-S. When I run the full backup, it fails with an error

[Major] From: SMISA@dpms.lab.local "SMISA" Time: 10/6/2022 11:52:29 AM
[236:2003] A filesystem could not be mounted.
Filesystem name : \\?\Volume{8736cb91-4386-11ed-80c9-000c29b3461c}
Mount point : c:\mnt\2022-10-06-4\D
Error description : [0] The operation completed successfully.

it succeeded only thrice. However, subsequent attempts with no changes whatsoever to Advanced option of backup specification results in the error shown above. It is not predictable as to when it fails and succeeds. I tried emptying c:\mnt folder on media server but it does not make any difference.

Backup Log File

Screenshot of BackupOptions

Inside our production environment, exactly same error appears with HPE 3PAR SMI-S integration with DP cell manager. We have multiple media server inside production environment, we get around this error by starting failed jobs on different media server. It does not seem to be the resolution of the issue because I want to know root cause of of this.

Recommendation shown in the screenshot does not apply or resolve the issue.

your response will be appreciated.

  • Hi,

    The interesting thing is the error description "The operation comleted successfully". I'm only wondering this could be monitored maybe!? Is anything getting mounted or not in reality? Besides that, it may be good to generate debugs and provide those to support after elevating a case.


    Koen Verbelen
    Micro Focus Customer Care Specialist
    If this answered your question, please mark it as "Suggest as Answer" or "Verify as Answer".
    If you found this post useful, please give it a "Like".