Data Protector 7.0 Barcode scanner not working

Hi

 

We use MSL 2024 and Data Protector 7. I think that barcode scanner is not working correctly as I have some problems. 

 

I enabled:

Barcode reader support.

Use barcode as medium label on initialization.

 

 

I can successfully use Barcode Scan:

 

[Normal] From: MSM@backup01.root.int "HP:MSL G3 Series_backup01"  Time: 2012.12.04 16:00:54

           Media session 2012/12/04-14 started.

[Normal] From: UMA@backup01.root.int "HP:MSL G3 Series_backup01"  Time: 2012.12.04 16:00:56

           STARTING Media Agent "HP:MSL G3 Series_backup01"

[Normal] From: UMA@backup01.root.int "HP:MSL G3 Series_backup01"  Time: 2012.12.04 16:00:58

           COMPLETED Media Agent "HP:MSL G3 Series_backup01"

[Normal] From: MSM@backup01.root.int "HP:MSL G3 Series_backup01"  Time: 2012.12.04 16:00:58

Slot [side]                                        Medium type             Medium Label (ID)

=======================================================================================================

1 Data Protector Default LTO-Ultrium_19

2 Data Protector vm_2

3 Data Protector Default LTO-Ultrium_17

4 Data Protector Default LTO-Ultrium_18

5 Unknown

6 Data Protector Default LTO-Ultrium_15

7 Data Protector data_7

8 Data Protector data_8

9 Data Protector vm_9

10 Data Protector vm_10

11 Data Protector vm_11

12 Data Protector vm_12

13 Data Protector vm_13

14 Data Protector vm_14

15 Data Protector vm_15

16 Data Protector vm_16

17 Data Protector data_17

18 Data Protector data_18

19 Data Protector data_19

20 Data Protector data_20

21 Data Protector data_21

22 Data Protector test_22

23 Data Protector data_23

24 Data Protector 24_vm_migrated

============================================================================

                      24 cartridges out of 24 successfully scanned.

============================================================================

 

But if try to scan media 5 which is cleaning media operation just stuck. Media is moved to MSL drive and status changes to IDLE on MSL command view. Data Protectod just freezes and in order to make it work I have to move media 5 back to slot 5 manually and restart DP7 server.

 

Another thing is that in Data Protector / Devices & Media / Devices / "MSL2024" / Slots    all slots are without bar codes. I see just 1, 2, 3, 4.... 24.

 

And also on MSL2024 cleaning media is marked as Gen.1. Is that correct?

 

Source

Element   Status   

Slot 1 (1)   Full, Gen. 5

Slot 2 (1)   Full, Gen. 5

Slot 3 (1)   Full, Gen. 5

Slot 4 (1)   Full, Gen. 5

Slot 5 (1)   Full, Gen. 1

Slot 6 (1)   Full, Gen. 5

 

what did I missed?

thanks

 

Parents Reply Children
No Data