Compatibility between Linux SUSE 11 and Data Protector A.6.20

Hi,
Currently i have Linux SUSE 10 Patch level 3 with Data Protector A.6.20, I am going to upgrade to Linux SUSE 11 Patch level 3, I would like to know if that version of Linux is compatible with my Data protector version.

Thank you very much for your help!!!

Best Regards,
Jairo V.

Parents Reply Children
No Data