Cannot start "hpdp-idb" service, system error: [1053] Unknown error 1053

HI,

 

HP-DP 9.0 , iam facing issue with 

 

Cannot start "hpdp-idb" service, system error:
[1053] Unknown error 1053

 

 


Cannot start "hpdp-idb-cp" service, system error:
[1053] Unknown error 1053

 

,please help us

  • Hi There

     

    It may be useful if you provide a bit more info with regards to your environment.

     

    Did this just happen unexpectedly or were you doing an upgrade/restart etc?

     

    Thanks

  • Hi achyutha,

     

       Did you solve the problem? How did you do it? I've the same error after upgrade from 9.0 to 9.04.

     

    Thanks in advance

     

    Pedro

  • Hi,

    i have the same issue.  hpdp-idb is always down.

    did omnisv stop and start.

    went through a few options displayed in this communities and still showing down

    anything on how to solve it?

    thanks

  • Hello ,

    What Data Protector version (omnisv -version, omnicheck -patches) are you running on which operating system? Can you please check the logs in OmniBack\server\db80\pg\pg_log for possible startup issues?

    If there is nothing useful inside please run omnisv -stop following omnisv -start -idb_only -debug 1-500 CORE.txt and share the recent OB2DBG* files created in OmniBack\tmp with us.

    Regards,
    Sebastian Koehler

  • version is A.08.10 on Windows 2012

    i also ran your command line omnisv -start -idb_only -debug 1-500 CORE.txt and it does not generate any files.

  • Hello ,

    the OB2DBG debug files are created in C:\ProgramData\OmniBack\tmp if you have done a regular installation to the C: drive on Windows.

    Regards,
    Sebastian Koehler

  • seriously, i cannot find any OB2DBG files when i run the debug mode.

    when i do omnisv -start -idb_only -debug 1-500 CORE.txt. i see that hpdb-idb-cp is starting but hpdb=idb is not.

    i've looked in every directories and could not find any of the OB2DBG file.

    i saw a lock folder under ProgramData - HP - RS - LOG that matched the date and time that i try to start the omnisv

    could that be linked to the issue?

  • I saw this when we went to DP 8.01.  For us, it turned out to be a permissions issue - we have more file system security in place than Microsoft Windows Server does out of the box.

    We had to allow unprivileged users read access at the root of the drive where DP was installed.  This was a result of the PostGres SQL in DP 8 - we'd never had issues with our higher security settings on previous versions of DP and the old database structure.  I opened a case that went to L2 and some chats with L3 and the labs.

    HTH

    Ken

  • Hi,

    something in the log file (created by the debug) is

    /cs/mcrs/cfiles.c $Rev 39656

    in FetchUserFiles

    code 1026 systemerr (18) there are no more files

    what'S that about?

  • Hi ,


    wrote:

    seriously, i cannot find any OB2DBG files when i run the debug mode.

    when i do omnisv -start -idb_only -debug 1-500 CORE.txt. i see that hpdb-idb-cp is starting but hpdb=idb is not.

    i've looked in every directories and could not find any of the OB2DBG file.

    i saw a lock folder under ProgramData - HP - RS - LOG that matched the date and time that i try to start the omnisv


    RS is not related to Data Protector. It is HP Insight Remote Support.

    Can you execute set | findstr "DP_" to find all used Data Protector installation directories on the Cell Manager? You can also try to open %DP_DATA_DIR%tmp on the Cell Manager which should contain the OB2DBG files. Related information on the IDB service startup can be found in %DP_DATA_DIR%server\db80\pg\pg_log.

    Regards,
    Sebastian Koehler