Data Protector Inet port number

Hello,

I installed Data Protector to Windows 2003 Server. Data Protector Inet uses 5555 but that number already used by some process.
How can I change Inet port number for Data protector.
Please let me know.

Thank you.

Henry
  • Verified Answer

    You'll have to set Port=X in the OmniBack\config\options\global file, as well as correct the two InetPort registry entries somewhere under HKLM\Software\H-P\OpenView\OmniBackII.

    Stop the services before messing with these items.

    Thanks,
    Scott
    HP Support
  • Hi henry.
    Yes, you can modify the omniport.
    First, vi the global file (/etc/opt/omni/options).
    By default, the port number is 5555. So that if you want to change to another port, you asign the new port:

    Port=InetPortNumber

    Second, you have to modify in the /etc/services file.
    default:
    omni 5555/tcp # OMNIBACK-II

    Then stop and start again all of the services.
    To mornitor the inet, you can see in the /var/opt/omni/log/inet.log

    Hope this helps and goodluck!

    Jimkery



  • In DP 10.10 The registry path is HKLM\SOftware\Hewlett-Packard\OpenView\OmniBackII\Common\InetPort, and the re is no file C:\ProgramData\OmniBack\config\options. Neither an entry in c:\windows\system32\drivers\etc\services. The default port is 5565, too. And there is a "omnicc -update_local_port 12345" that does the job!