Full backup in DP8.0 is stalled after stopping Oracle in Pre-Exec

Hi All!

I have setup backups to run Pre-Exec & Post-Exec in /opt/omni/lbin/ to stop Oracle 11G, run the data backup process and restart Oracle in /opt/omni/lbin/data_shut.sh and data_start.sh.

 

-----start of errors-------

Folowing are the errors in the DP log:

[Normal] From: BSM@rocker.zzz.zz.zz.mil "Rocker_Full"  Time: 5/14/2014 11:25:41 AM
 Backup session 2014/05/14-10 started.

[Warning] From: BSM@rocker.zzz.zz.zz.mil "Rocker_Full"  Time: 5/14/2014 11:26:10 AM
[61:2013]   Some of the backup devices are occupied. Session is waiting
 for all the devices to get free.

[Normal] From: BSM@rocker.zzz.zz.zz.mil "Rocker_Full"  Time: 5/14/2014 11:26:10 AM
 Starting to execute "oracle stop"
 on host rocker.zzz.zz.zz.mil...

-n Shutdown Oracle:
Not a terminal
stty: : Invalid argument
stty: : Invalid argument


 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
                                                                       
tput: No value for $TERM and no -T specified
tput: No value for $TERM and no -T specified


Functions to set up ORACLE_SID and PATH.
Do not set by hand!!  Must use functions

  abc=DataCenter
  def=CloudCenter
  he=print help menu

 

Processing Database instance "dataCenter": log file /app/oracle/product/OracleHomes/db11g/shutdown.log
Processing Database instance "CloudCenter": log file /app/oracle/product/OracleHomes/db11g/shutdown.log
logout
OK DB shutdown

LSNRCTL for HPUX: Version 11.2.0.3.0 - Production on 14-MAY-2014 11:26:28

Copyright (c) 1991, 2011, Oracle.  All rights reserved.

Message 1070 not found; No message file for product=network, facility=TNSTNS-12545: Message 12545 not found; No message file for product=network, facility=TNS
 TNS-12560: Message 12560 not found; No message file for product=network, facility=TNS
  TNS-00515: Message 515 not found; No message file for product=network, facility=TNS
   HPUX Error: 2: No such file or directory

 

-------End of the Errors-------

 

DP process shuts down Oracle database successfully but it does not kckoff the backup. Once I kill the process, post-exec script automatically starts the database.

 

I have pre-exec, post-exec and omnirc scripts working fine.

 

Any help why backup do not start is appreciated.

Thanks

Parents Reply Children
No Data