Idea ID: 2756868

Data Protector 10 backup supports MAC O/S 10.8.5

Status : Declined
over 1 year ago

Currently DP 10.X supports MAC OS X server 10.6.X and 10.11.X. But most of our MAC servers running 10.8.5. So request you to add support to OS version 10.8.5.