Idea ID: 2867072

Data Protector should include VMware VDDK 7.x

11 Votes
Status : New Idea
1 month ago

We would love to see DP support newer / current VDDK versions 7.x. and up.
VDDK 6.7 is rather outdated

Thanks in advance.

Alex