Idea ID: 1768685

DP 10.x Installation Support for OpenVMS 8.4-2L1 Clients

Status : Under Consideration
Under Consideration
See status update history
over 2 years ago

Installation of Data Protector v10.30 on OpenVMS 8.4-2L1 client indicated:

"OPENVMS V8.3 NOT FOUND ON SYSTEM, ABORT INSTALLATION

 

  THIS KIT REQUIRES A MINIMUM OPENVMS VERSION OF V8.3

Terminating is strongly recommended.  Do you want to terminate? [YES]"

If support can be added for this current production version of OpenVMS.

  • I also got this problem last week-end.

    I first upgraded (DP10.3) on a server running OpenVMS 8.4-2L1 and DataProtector A9.0-87. Here is the trace :

    The following product will be installed to destination:
        MF I64VMS DP A10.30-105                DISK$I640842:[VMS$COMMON.]
     
    %PCSI-E-FAILCONF, failed to resolve conflicting requirements for file [OMNI.BIN]BDA-NET.EXE

    Terminating is strongly recommended.  Do you want to terminate? [YES]

     
    Portion done: 0%
    %PCSI-E-S_OPCAN, operation cancelled by request
     
    Recovery pass starting ...
     
     
    Recovery pass concluded
     
    %PCSI-E-S_OPFAIL, operation failed
    %PCSIUI-E-ABORT, operation terminated due to an unrecoverable error condition

     

    Then I installed (no upgrade) DP 10.3 on a test server also running OpenVMS 8.4-2L1. Here is the trace :

    OPENVMS V8.3 NOT FOUND ON SYSTEM, ABORT INSTALLATION

      THIS KIT REQUIRES A MINIMUM OPENVMS VERSION OF V8.3
    Terminating is strongly recommended.  Do you want to terminate? [YES]
     
    Portion done: 0%
    %PCSI-E-S_OPCAN, operation cancelled by request
     
    Recovery pass starting ...
     
     
    Recovery pass concluded
     
    %PCSI-E-S_OPFAIL, operation failed
    %PCSIUI-E-ABORT, operation terminated due to an unrecoverable error condition

    As you can see, the two messages "OPENVMS V8.3 NOT FOUND ON SYSTEM, ABORT INSTALLATION" and "THIS KIT REQUIRES A MINIMUM OPENVMS VERSION OF V8.3" didn't appear during the upgrade but appeared during the fresh installation.

    Regards

    Thierry

  • It turns out that after I upgraded the Windows media server from 9.09 to 10.30 that is used to backup the OpenVMS clients the backup jobs are failing with the following error messages:

    Ipc subsystem reports: "Bad message format."

    We had to roll back the media server and then backups were able to complete successfully.  As OpenVMS 8.4-2L1 is not an official supported version for the current release of Data Protector we really need to get this gap addressed.

  • Checking with engineering if this can be fixed and tested, 

  • Already took this action and software is running as expected.  Just one thing for users to note is that the OMNI$STARTUP.COM file will be updated to set the port for DP to 5565.  So if you have an existing implementation and have provisioned port 5555 then the file will need to be updated as well as omni service restarted.  If would also be nice if it detected a previous version existed that the port was maintained.

  • Hi ,

    I have seen this a few days ago. This kind of error seems to be around for quite some time. You can simply continue the installation and the client will work fine. You have my vote for this change.

    Regards,
    Sebastian Koehler