Idea ID: 1650016

Support RHEL 7.x Media Server for VMware integration

Status : Archived
over 3 years ago

We have to upgrade our DP Media Servers used for VMware integration backup to RHEL 7.x. Especially 7.5

Without this compatibility we are forced to have servers on an old patch level.

  • Hello,

    The Data Protector support matrix lists support for Red Hat 7.3 with vSphere 6.5 U1. Note, VMware VDDK for vSphere 6.5 U1 does not support Red Hat 7.5. Hence, until VMware supports Red Hat 7.5 we cannot list support. .

    Thanks.

     

     

  • Hi ,

    Can you do me a favor and change your idea a bit? For exmaple we should request "Support RHEL 7.x and SLES 12.x backup host support for VMware integration".

    This issue with old point releases has been around for a long time, but requesting only a specific version will not resolve it for the future.

    Thanks,
    Sebastian Koehler