Idea ID: 2873426

Update the requirements for integration user accounts with reduced permissions for better ransomware protection

Status : Waiting for Votes

Hello Microfocus Team,

Backup application like Data Protector are currently under a critical review to address the threat of a ransomware attack. DP Integration users with domain wide admin, operation or discovery rights or DBA/SA right on databases or applications are questioned in such reviews as such accounts are often no longer allowed in customer environments.

Please review the current requirements for the Data Protector Integration users (Exchange, MS SQL, Oracle, SAP, ..) and document the absolute minimal rights/permissions/roles a user should have in order to fulfill the Integration based backup and restore/recovery operations.

Labels:

Backup
Exchange
Office 365
Oracle
Other Integrations
PostGRESQL
Restore
SAP - SAP HANA
SharePoint
SQL-MySQL
User Management
Virtualization