Idea ID: 1791470

VM Explorer should support ESXi 6.7u2 and 6.7u3

Status : Waiting for Votes
over 2 years ago

VM Explorer should support ESXi 6.7u2 and 6.7u3

Tags:

  • Yes, votes?? Just to get your product to work with Vmware's latest software? You should be updating this as they become available. Why you're checking Ux updates? I doubt the functionally, backup-wise, is not any different. I've installed vCenter 6.7u3 and now can no longer back up VMs unless I connect direct to the hosts, which pretty much breaks all my backups.

    I don;t understand why you think users that are paying for your support need to vote in order to get the software working again. This needs to be addresses ASAP. I was referred to come here and "vote", but this thread is  almost 6 months old????

  • Excuse me, waiting for votes?

    It's not like we are paying maintenance for that software..... and you consider supporting recent ESXi versions (less than a year old) as a feature request?

  • vcentre V7 is now available !!

  • posted on the tips forum :

    Due to the high demand on information on this topic, I would like to provide the current state of facts:

     

    • VM Explorer 7.1 will be under committed support until Jul 31, 2021 and supports ESXi 6.7u1 when the 7.1.002 hotfix is installed.

    • At the current point in time there is a commitment from product management that future releases of ESXi and Hyper-V will be supported.

    • In general, we do not make any "Forward-Looking statements" with regards to release dates.

     

  • Need support for ESXi/vCenter 6.7 U3 urgently!!!