Upgrade to DP 10.70: Internal error: DbaXXXX functions.

1 Likes
over 1 year ago

Symptoms

• The upgrade to DP 10.70 shows these messages: 

[WARNING] Encryption of users credentials failed.
[WARNING] Encryption of Dedupe credentials failed.

• GUI reports Internal error: DbaXXXX functions.
• All services are up and running. 

Diagnosis

This is a problem with the upgrade when the VEPA component is installed in the Windows CM. 

The upgrade creates some files with incorrect paths and causes the problem. 

Solution

• Delete DebugLogger.librarytype and LVDataMoverComponent.librarytype from C:\ProgramData\OmniBack\Config\client\components\registry

• Restart Services

Labels:

Support Tip
Comment List
Anonymous
Related Discussions
Recommended