(DP) Support Tip: Non-English characters are garbled at GUI and CLI on Windows

2 Likes
over 2 years ago

Error Message

Non-English characters are garbled at GUI and CLI on Windows

ex.) omnisv status

    ƒvƒƒZƒX–¼  ƒXƒe[ƒ^ƒX  [PID]    
===============================
    crs         : ƒAƒNƒeƒBƒu  [4320]
    mmd         : ƒAƒNƒeƒBƒu  [1232]
    kms         : ƒAƒNƒeƒBƒu  [5672]
    hpdp-idb    : ƒAƒNƒeƒBƒu  [5236]
    hpdp-idb-cp : ƒAƒNƒeƒBƒu  [6184]
    hpdp-as     : ƒAƒNƒeƒBƒu  [5736]
    omnitrig    : ƒAƒNƒeƒBƒu
    omniinet    : ƒAƒNƒeƒBƒu  [7028]
    ƒgƒ‰ƒbƒv‚Ì‘—M‚Í–³Œø‚Å‚·B
===============================
ƒXƒe[ƒ^ƒX: ‚·‚ׂĂÌCell ServerƒvƒƒZƒX/ƒT[ƒrƒX‚ª‹N“Registered‚³‚êŽÀs‚³‚ê‚Ä‚¢‚Ü‚·B

 

Cause

"Language for non-Unicode programs" hasn't been set .

 

Workaround / Fix

Please check System Locale Setting for non-Unicode programs as follows .

Ex.) To set Japanese

- Go to Control Panel
- Open Region - [Administrative] tab page
- Click [Change system locale ...] in "Language for non-Unicode programs"
- Choose [Japanese(Japan)] and press [OK] to save it
- System reboot is required

Labels:

Support Tip
Comment List
Anonymous
Related Discussions
Recommended