Support Tip: After upgrade to version 11.0 SMTP reports are not working

0 Likes

Environment

Data Protector 11 
OS: Windows Server 2019

Situation

Email reports are not being sent

Cause

After the upgrade to Data Protector 11 the SMTP configuration is not working anymore

Resolution

A support case can be opened asking for this hotfix OCTCR19Q1440200

Or you can recreate the configuration from Cell Manager by running the following command:

omnirpt -smtp_config -add -server_name host -user_name user -email_id email -server_port 465

Access support article here

Caroline Oest

Micro Focus Customer Experience Marketing

If you find this post useful, give it a ‘Like’ or use ‘Verify Answer’

Labels:

Support Tip
Comment List
Anonymous
Related Discussions
Recommended