Outlook 2016 not syncing with Mobility 18.5

We have a client that has a few team members who prefer to use the Outlook client to view there email on there Windows machine. The end user installed Outlook per the following doc...

https://protect2.fireeye.com/v1/url?k=31323334-501d2dca-313509a4-454455534531-4922d982b7354378&q=1&e=ef8faf4d-7671-4c62-ad41-ef61c5a4cfbf&u=https%3A%2F%2Fwww.novell.com%2Fdocumentation%2Fgroupwise18%2Fgwmob18_guide_admin%2Fdata%2Fb1e2grwu.html

He reported it worked fine for a few weeks. It is no longer working. It shows connected and "All Folders Synced" but has not updated since Feb 9th. We are getting errors in the Mobility backend as follows...

I created a profile in Outlook 2016 on my lab system and connected it to the clients Mobility server. It gives me a green check and shows connected. It says "Downloading from server - Connected but eventually fails and shows disconnected in the bottom bar of the Outlook client. It never downloads any data. Does anyone know what the issue is? We have never had any consistent success wit Outlook and Groupwise syncing. I've had a case opened now for a week or more. 

Server Name: hwmobility2 Version: 18.5.0 Build: 1025

GroupWise 18.5 Build 143957

Outlook 2016  - Outlook is installed with the Office 365 Apps for Business. I noticed it must have received an update on Friday February 9th. It is version 16.0.17231.20194. I did not update it willingly.

Thanks Dino

  •   I have moved this post from Access Manager to Groupwise discussion forum (here you might get better answers). I hope you don't mind.

    Kind regards,

    Sebastijan

  • Tell us more about the user's folders.

    Did you try a "reset System Folders"? (mailbox user has to do this).

    I.e. calendar folder should only contain subcalendars, contacts only address books.

    Sometimes it helps that there are no subfolders in mailbox (=inbox).

    Your problems started on February 9th. You did not change any settings I assume (no updates and so on). Therefore let's check the user mailbox ...


    Use "Verified Answers" if your problem/issue has been solved!

  • I also noticed problems with outlook clients connecting to GMS server.

    I have quie some clients connected to my GMS mailbox. I have connection from one android (Samsung Galaxy S20), 3 windows mail clients (built-in windows 10/11 app) and 3 Outlook clients.

    Android and windows mail clients are synchronizing without any problem, but all 3 outlook clients stopped syncing on the beginning of February.

    In all 3 outlook clients I have deleted activesync configuration. I also deleted all 3 outlook clients in GMS. Then I reconnected all 3 outlook clients, but there is no sync. I can see "Waiting for server response" in Outlook but at the end nothing happens.

    Outlook clients were 2016 but for test I have upgraded them to 2019 (version 2401 build 17231.20194 Click-to-run). Of course that did not help.

    Groupwise and GMS are 23.4.

    There were no configuration changes in GW/GMS since end of last year when GW and GMS were upgraded to 23.4

    Looking at GMS dashboard, I see this:

    Any idea appreciated Blush

    Kind regards,

    Sebastijan

  • Suggested Answer

    I have enabled Outlook logging and for EAS I got following:

    *boot, Outlook/16.0 (16.0.17231.20036; x64) 2024-02-17T11:46:00.454Z, gmsserver.genlan.si, <email address>
    *info: replication triggered StoreGoOnline
    *info: Ping Start
    *error: 80004005
    *info: Ping End

    Searching for error 80004005 I stumbled upon following post, so it looks like MS broke EAS in Outlook.

    https://help.zoho.com/portal/en/community/topic/outlook-eas-broken-with-version-2401

    Reverting to version 16.0.17126 helped.

    To revert, first disable updates by going to File->Office Account->Update options->Disable Updates

    Then run as Administrator following:

    "C:\Program Files\Common Files\microsoft shared\ClickToRun\officec2rclient.exe" /update user updatetoversion=16.0.17126.20132

  • I have a customer that has about 50 users that use outlook on a dedicated GMS server just for them. I have been troubleshooting similar issues for some time.   I am currently running some newer code that has been provided to me but issues remain.  I have been just shoveling log files to the developers, and have been told that some more fixes have been made and I should be getting some updates soon.  

    I've rebuilt the server from scratch and while it fixed some problems, it introduced others.  It's been very frustrating.


    I generally dislike the notion of having to reinit users or do a resync of their devices as a fix. It just puts an even bigger burden on the system as it's trying to catch up, and from my experience it doesn't usually help. I have noticed some problem users where they had strange folders where they shouldn't have them. But that is only a handful of the problem users.    If you'd like to collaborate offline and share details on what you're seeing, I could do the same.  Too much to try to put here and I don't want to muddy the water.. 

  • Thanks for the input. Appreciate that. I will give your recommendation a try. 

    Dino

  • Thanks again for your input. When I run your command, I get the following error. Any idea what I'm missing?

    You must provide a value expression following the '/' operator.

  • I also received this information from this forum post. It seems to have fixed the syncing issue. Please let me know if it works for you.

    Thanks Dino

  • Command you need to run is one line. I see that my post could be misleading, so I just changed format on it.

  • It actually worked as it was. I was using a custom product to run CMD. When I used the simple Windows based CMD, it worked as intended. Thanks.