Broken Firewall on GMS 24.1 and SLES 15 SP5

Wondering if anybody else could check their systems and see if the SLES firewall is broken after GMS 24.1 installation.    I noticed this today on a system and have confirmed that it's a problem on multiple GMS 24.1 systems. However I don't know where the problem was introduced because I wasn't looking for it.  It could have been an issue with GMS 23.4 as well.  

This is on fully patched SLES 15 SP5 with GMS 24.1 build 1141.   I'm not seeing it on non-GMS servers running GroupWise agents..  So it seems to have a correlation to a GMS install, and probably something to do with python. 

Parents Reply
  • Costs me at least half a hour, to get to this conclusion and to solve it.

    I changed the Python version in "/opt/novell/datasync/common/bin/findpython.sh" ("dspython" and "dspython_real_binary" variables) to "$dspython_directory/bin/python3.11" in order to get it working again, but this is ugly as hell. Why is such stuff not monitored..

Children
No Data