This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Search filter works different in latest GroupWise client

Hi,

We started to upgrade our clients (windows 7) to the newest GroupWise 2014 R2 client (14.2.1 24/08/2016 and .14.2.1 22/11/2016) .
Now we have a user where the search filter in GroupWise works differently from the older 2014 client (14.0.1 11/13/2014).

If the user searches for a mail with filter "1963" the result is different in the older 2014 client (14.0.1 11/13/2014).
The older client displays correctly.
The newer client displays faulty.

2014 client (14.0.1 11/13/2014) 4 mails are displayed
GroupWise 2014 R2 client (14.2.1 24/08/2016 and .14.2.1 22/11/2016) 5 mails are displayed

If i check the filter in "advanced find" GroupWise automatically uses I see a difference in query.

2014 client (14.0.1 11/13/2014):
From = *1963* or To = *1963* or Cc = *1963* or Subject = *1963* or My Subject *1963* or Place = *1963* or Name = *1963* or Message [] 1963
GroupWise 2014 R2 client (14.2.1 24/08/2016 and .14.2.1 22/11/2016):
From = *1963* or To = *1963* or Cc = *1963* or Subject = *1963* or My Subject *1963* or Place = *1963* or Name = *1963* or Message [] 1963 or Attachment [] 1963" and "empty field = 1 is added" end

Joeri

Tags:

Parents
  • Important to know.

    When the mail is from today , the search filter is working correctly.
    When the mail is from the past, the search filter is not working correctly.

    Joeri
  • Hi,

    Just to let you guys know.

    The search issue only happens on shared folders where you are the owner.
    The clients which access the shared folder can search correct.

    I already opened an SR for this.

    Kr,

    Joeri
  • On Wed, 15 Feb 2017 16:26:02 GMT, jfeyen
    <jfeyen@no-mx.forums.microfocus.com> wrote:

    >
    >Hi,
    >
    >Just to let you guys know.
    >
    >The search issue only happens on shared folders where you are the
    >owner.
    >The clients which access the shared folder can search correct.
    >
    >I already opened an SR for this.
    >
    >Kr,
    >
    >Joeri


    Thank you for taking the time to do that!

    --
    Ken
    Knowledge Partner

    If this post was helpful and you are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
  • Hi Joeri,

    to the newest GroupWise 2014 R2 client (14.2.1 24/08/2016 and .14.2.1 22/11/2016)


    The latest client was released in December of 2016 - I suggest that you try that one. If my memory serves me correctly there was a bug in earlier version with searching in shared folders.

    Cheers,
  • Hi Laura,

    Indeed it is a bug 986076 at Novell's side. It is not fixed with the December version of GroupWise.

    But they gave me the following version "gw14.2.2.FTF-126375-39_client_win_multi.exe" which fixes the issue.

    The next client release they do , the fix will be included.

    Kr,

    Joeri
Reply
  • Hi Laura,

    Indeed it is a bug 986076 at Novell's side. It is not fixed with the December version of GroupWise.

    But they gave me the following version "gw14.2.2.FTF-126375-39_client_win_multi.exe" which fixes the issue.

    The next client release they do , the fix will be included.

    Kr,

    Joeri
Children