Novell Data Synchronizer Mobility Pack Update 3

Hello All,

Novell Data Synchronizer Mobility Pack Update 3 has been released in patch
finder (


Parents Reply
  • Hi dKnudson

    The solution is following:
    I used sslMethod 3 for my environment..


    Selecting a Specific Version of SSL
    By default, the Mobility Connector accepts connections from mobile devices
    that use SSLv3 and TLSv1, but rejects connections from mobile devices that
    use SSLv2. If a userâ€Tms mobile device tries to connect using SSLv2, the user
    receives an error and cannot connect. You can enable and disable different
    versions of SSL protocols and also specify the cipher to use with the
    desired protocol.

    1.In Synchronizer Web Admin, click the Mobility Connector to display the
    Mobility Connector Configuration page, then click Edit XML Source to display
    the Connector XML Source window.

    2.Add the following tags between the <custom> and </custom> tags:

    3.In the <sslMethod> tag, replace value with any of the following values:

    SSL Version

    1 (not recommended)



    All of the above
    3 (not recommended)

    SSLv3 and TLSv1
    5 (default)

    4.In a terminal window, use the following command to determine the ciphers
    that are available on your system:

    openssl ciphers -ssl3
    5.In the <sslCiphers> tag in the Connector XML Source window, replace list
    with the desired values as provided by the openssl command.

    6.Click Save XML to save your changes, then click Home to return to the main
    Synchronizer Web Admin page.

    7.Restart the Mobility Connector to put the desired SSL protocol and ciphers
    into effect.

    "dknudson" schrieb im Newsbeitrag

    My update didn't go so well... I ran the and it installed
    fine, restarted the services and users could not connect. Tried
    restarting server a couple times too.
    Everything looks good that I can see, LDAP auth works on the webpage
    login, but the sync fails on the device, like it can't connect to the
    server anymore...
    Any ideas on what I can try next? Thank you.

    dknudson's Profile:
    View this thread:

No Data