GW 2012 Test System Setup Problems


I am totally new to groupwise.
I am trying to install a GW 2012 test system.

I tried this several times on Windows 2008 R2 and Linux on VMWare ESXi, without any success.
I searched the internet and this forum for any info but I am stuck.

I can install eDirectory, Novell Client and ConsoleOne

I tried many different settings in eDirectory setup (i.e.):

Tree Name: TESTING

Server: WIN-GW2012-NDS\novell\.com

Admin Name: admin

Admin Context: novell.\com
Password: novell

After installation of the Novell client I cannot login to the client or ConsoleOne.
I tried different values, but I get: Server not found, Tree not found or wrong context.

Is there any step-by-step instruction for setting up a test system?

What are the right values?

Any help would be appreciated.

Thank you
  • I would suggest not naming any of the components of object names with periods, that is inherently bad. The escaped period in novell\.com is most likely the unexpected part. This isn't active directory, so there is none of the glorified DNS style naming, unless you want to torture yourself.

    When you create your tree, make two organizations ( o=... ) at the top level. This is not best practice naming, but it will work and be simple.

    -- O=Netadmin <-- Stuff your eDirectory server here when you install the new tree.
    -- O=GroupWise <-- Stuff your GroupWise objects here, when asked during the GW portion of the installation.

    Place your server in the O=Netadmin container, give it a simple name, like "GW" Now you have eliminated all the silly punctuation problems you might encounter.

    -- Bob
  • Thank you for your quick answers. I will try your suggestions.
  • Thank you all for your support. We stopped the project today.
    Maybe I will try your suggestions in the future.
  • managedata wrote:

    > Thank you all for your support. We stopped the project today. Maybe I will try
    > your suggestions in the future.

    Almost always on a stand-alone Windows or Linux server with eDirectory, I resort
    to putting the server IP address in the box for the tree name when logging in -
    seems to work every time.

    Novell Knowledge Partner
    Are you a GroupWise Power Administrator? Join our site.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...
  • I am still not able to install Groupwise

    Following the steps I tried (Windows 2008 R2, VMWare ESXi):

    eDirectory setup:

    - Create a new eDirectory tree
    - Tree name: GW2012Tree
    - New server object context: WIN-GW2012-NDS.Groupwise
    - Admin name: Admin
    - Admin Context: OU=Netadmin.O=Groupwise

    After installation of eDirectory, I have installed the following applications:

    Novell Client 2 SP2 for Windows

    Login to Novell client after installation:

    Username: Admin
    Password: novell

    Tree: GW12Tree (button "Trees" shows no trees)
    Context: OU=Netadmin.O=Groupwise
    Message "Cannot access tree or server"

    Message "Cannot access tree "GW12Tree""

    Message "Cannot access tree "GW12Tree""

    Which values do I have to enter for tree, context and server in the Novell Client Login Window?

    After installation of ConsoleOne:

    - On the left side is only the tree "NDS"

    - When I try to login (Button with the tree and arrow)
    Username: Admin
    Password: novell
    Tree: GW2012Tree (When I use the tree button, the tree list is empty)
    Context: OU=Netadmin.O=Groupwise
    Button "Login" -> Server not found

    Installation of Groupwise 2012:

    Groupwise system name: GW2012Sys
    DNS hostname or IP-adress of eDirectory server: XXX.XXX.XXX.XXX (= IP-adress of my server)
    User name: Admin
    Context : OU=Netadmin.O=Groupwise
    Password: novell

    Error 102. Authentication not possible. Check username, context and password

    Firewall is disabled
  • In my last posting I had a typing error: I used GW2012Tree in all fields (not GW12Tree).
  • Hi,

    In the Tree field type in the IP of the eDir server. In Server Field type in the IP of the eDir server. Then click on Context and see if you can browse to the context of your user object.

    ConsoleOne doesn't play nice if you have not authenticated with the client first - there are ways around this, but I suggest that you try the above first.

    Let us know how it goes.

Reply Children