GW 2012 Test System Setup Problems

Hello,

I am totally new to groupwise.
I am trying to install a GW 2012 test system.

I tried this several times on Windows 2008 R2 and Linux on VMWare ESXi, without any success.
I searched the internet and this forum for any info but I am stuck.

I can install eDirectory, Novell Client and ConsoleOne

I tried many different settings in eDirectory setup (i.e.):

Tree Name: TESTING

Server: WIN-GW2012-NDS\novell\.com

Admin Name: admin

Admin Context: novell.\com
Password: novell

After installation of the Novell client I cannot login to the client or ConsoleOne.
I tried different values, but I get: Server not found, Tree not found or wrong context.

Is there any step-by-step instruction for setting up a test system?

What are the right values?

Any help would be appreciated.

Thank you
Parents Reply
  • Hi,

    after "dhost dsrepair" I get a window with the title "PKI.DLL"
    Message: PKI-8.88-1 (-1471)

    After clicking OK the same window shows again with message:

    PKI-8.88-7

    dhost finishes without any further messages.


    Starting the service x64 NDS Server

    Result:

    The service "x64 NDS Server.CN=WIN-GW2012-NDS.O=Groupwise.T=GW2012TREE." on "local computer"
    could not be started

    Error 2: The system cannot find the file specified

    After system reboot:

    Service "x64 NDS Server" does not start automatically

    Manually start:

    Result: Error 1053: The service did not respond to the start or control request in a timely fashion (as seen before)
Children