september 2022 update gives an error

The Update process has reported a warning or error.
Review the returned text below:

Problem: the installed php7-pear-7.2.5-4.89.4.noarch requires 'php7-zlib = 7.2.5', but this requirement cannot be provided
  deleted providers: php7-zlib-7.2.5-4.89.4.x86_64
 Solution 1: Following actions will be done:
  do not install patch:SUSE-SLE-Module-Web-Scripting-15-SP3-2021-2637-1.noarch
  do not install patch:SUSE-SLE-Module-Web-Scripting-15-SP3-2021-3943-1.noarch
  do not install patch:SUSE-SLE-Module-Web-Scripting-15-SP3-2022-699-1.noarch
  do not install patch:SUSE-SLE-Module-Web-Scripting-15-SP3-2022-847-1.noarch
  do not install patch:SUSE-SLE-Module-Web-Scripting-15-SP3-2022-1768-1.noarch
  do not install patch:SUSE-SLE-Module-Web-Scripting-15-SP3-2022-2185-1.noarch
 Solution 2: downgrade of php7-pear-7.2.5-4.89.4.noarch to php7-pear-1.10.21-3.6.1.noarch
 Solution 3: break php7-pear-7.2.5-4.89.4.noarch by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c/d/?] (c): c

Please advice?