Troubleshooting Problem Accessing a GroupWise / OES Server from ConsoleOne after OES Migration



OES Migration tip:

We were having problems again accessing the GroupWise/ OES server from ConsoleOne. The drives are mapping fine and we can see the dir., files, etc., but for some odd reason ConsoleOne would not accept that path to the GroupWise domain. We tried mapping, not mapping, disconnecting and re- mapping we're wondering if other OES customers were experiencing these same issues.

We were making any changes related to GroupWise directly on the GroupWise server which was an inconvenience because ConsoleOne would not find the domain even though the drives were mapping fine and we can see the domain dir., files, etc., ConsoleOne would not accept the path to the GroupWise domain. We've tried mapping, not mapping, disconnecting and re- mapping.


It does help to setup SAMBA shares correctly. Not only do you want to setup SAMBA on your file server, but also set it up on the GroupWise server. Assign the proper rights to the domain folder on the server using these steps:

  1. Open a command line/ shell and type "chmod -R 777 <path to the domain directory>" without the quotes. Press enter.

    This assigns the required rights to the domain directory in order for ConsoleOne to see the path!!

    Really an Oversight, but a very big piece of the puzzle.

(The greatest resource I found most helpful was the site. It was free, was able to learn at will without time restrictions, and the topic was pertinent to the task at hand.)


chmod -R 777 <path to the domain directory>


Windows, ConsoleOne 1.36d and newer, GroupWise 7.0 and newer.


How To-Best Practice
Comment List
Related Discussions