Viewing Properties of a GroupWise Message prompts user to install GW}00001.TMP



Novell GroupWise 7

Novell GroupWise 8

Novell GroupWise 8 Hot Patch 1


When attempting to see the properties of a GroupWise message you are prompted to download the file GW}00001.TMP


This is related to an issue with Microsoft XML.

A few ways to resolve the issue:

  1. Register MSXML4 DLL: run regsvr32 c:\windows\system32\msxml4.dll

  • If you’re deploying GroupWise with ZEN, update the GroupWise MSI to install the redistributable MSXML4 SP2.

    1. Using Admin Studio editor open the GroupWise MSI

  • Under Redistributables select MSXML4 SP2 for XP and 2k if needed.

  • Save your MSI


How To-Best Practice
Comment List
  • After installing KB973685 ( properties work fine again
  • As posted by ptenhoopen on 27 March 2009 - 1:00am.
    I tried the same thing, I copied the 7.03HP4 view files into the 8.01 PO_DIR\OFVIEWS\WIN directory, then copied the 8.01 view files on top of them, seems to work OK so far.

    This is on a test system, so unsure if it will "stay fixed", as other posters seem to indicate some of these fixes don't "stick"
  • I had this problem mysteriously crop up on just one machine. Tried the above solutions but no luck. I renamed the users profile and let workstation manager create a new profile and this solved the problem.
  • I have tried registering XML (as in option 1 above) once before. It only worked for a day or so and the problem returned. I then disabled Windows XP System Restore and then fixed the problem again. This time it stayed fixed.
  • We had the same problem. We found that several view files were missing. For some reason our AV software was identifying them as viruses and removing them. We used ZEN to restore any missing files, and the problem was fixed. We reconfigured the AV system not to scan the view files and the problem has not returned.
  • in reply to MigrationDeletedUser
    I know MSXML is not installed it is because inside the MSI it is not selected as a redistributable. Why would I want to create another application object or add a script to the object when I can just fix the issue?

  • This happened to us after upgrading to 8.0.0 HP1 from 7.0.3 HP1. This only affected version 7 clients. I solved it by creating a new \ofviews\win folder for the PO, starting with the view files from version 7's SDD and overlaying the files from the 8 SDD.
  • The reason is, that the GroupWise.msi for some reason doesn't install the MSXML on some workstations :-(

    Simply run the file named \client\win32\msxml.msi

    If you are deploying using Zen, make this file a dependency, instead of messing with the actual MSI file

    And note, that if talking about GW8, W2K is not supported