CVE-2021-44228 CVE-2021-45046 and vulnerability for GroupWise Messenger

0 Likes

VULNERABILITY SUMMARY
A potential vulnerability has been identified in the Apache log4j2 library used by GroupWise Messenger.
The vulnerability could be exploited to allow remote code execution.

CVE References: CVE-2021-44228, CVE-2021-45046


SUPPORTED SOFTWARE VERSIONS (Impacted by issue):
GroupWise Messenger – 18.3
GroupWise Messenger – 18.3.1

UNSUPPORTED SOFTWARE VERSIONS (Impacted by issue):
GroupWise Messenger – 18.0 – 18.2.1

Read support article KM000003014 here

Labels:

Support Tip
Comment List
Related
Recommended