Knowledge Document: MTA directory synchronization not setting the user disabled login option

 
1 Likes

Environment

GroupWise 18.5

Situation

When you set the "disabled login" option in eDirectory and you let the MTA sync run you will see the option on the user in GroupWise is not set. If you run the synchronization on the user itself from gwadmin the option "Disable login" is set in GroupWise as well.

Cause

The MTA user synchronization was never designed to do this, it was only synchronizing address book information.

Resolution

There is a defect reported on this to have the MTA synchronization do the same as the manual user synchronization in a future release. When this is in the product this article will be updated.

Access article on support portal

Labels:

Knowledge Docs
Comment List
Related
Recommended