Knowledge Document: DF28 running GWCheck, Mailbox Maintenance or DBCopy

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Environment

GroupWise 18

Situation

ERROR: "0xDF28 or DF28 running GWCheck or Mailbox Maintenance"
ERROR: "8201 running stand alone GWCheck"
ERROR: "DF28 while running GWCheck on Post office database.on Linux"
ERROR: "DF28 while running DBCopy with the -l switch"

Cause

The error DF28 is always some kind of I/O failure accessing/using the 'ngwcheck.db' file.

Resolution

Step 1: Verify in the GroupWise Admin Console | Post Offices | <select PO> | General tab | that the 'Folder path' is pointing to the correct location where the wphost.db resides.

Step 2: In the Post Office folder, rename or delete the ngwcheck.db file, then attempt to run the GWCheck or DBCopy operation again.

If the above does not resolve the issue, perform the following actions:

Step 3: In the GroupWise Admin Console | Domains | <select owning Domain> | Maintenance | first run the Validate Database and then run the Recover Database.

Step 4: Next, rebuild the Post Office database by following these steps:

a) Stop the Post Office POA
b) Rename the wphost.db to wphost.mmddyy


c) In the GroupWise Admin Console | Post Offices | <select PO> | Maintenance | Post Office Database | select Rebuild Database and Run (POA Status must = Stopped)

d) After the Rebuild completes, verify the wphost.db was created and then start the POA


e) Attempt the GWCheck or DBCopy operation again.
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