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Knowledge Document: Users are unable to print to secure printers after upgrading the iPrint Appliance

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Environment

iPrint Appliance 5
iPrint Appliance 23.4

Situation

After upgrading the iPrint Appliance, authentication to secure printers fails.  Also, the Identity Source (LDAP) Synchronization between the appliance and the eDirectory server fails.

Cause

The update process for the iPrint Appliance versions 5.x and 23.x removes the root certificate imported from the source LDAP server causing a failure to connect to the LDAP server.  This causes iPrint clients to fail authentication and they will be unable to print to secure printers until a new eDirectory CA certificate is re-uploaded to the iPrint Appliance.

Resolution

To add the certificate back, please follow the steps as documented in Securing LDAP Synchronization .

Additional Information

Engineering is aware of this issue.  This article will be updated if/when the issue is addressed in a future update.

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