Storage on SLES 10 sp3 OES sp3 box...

I login to iManager (ANY iManager) and go to Storage, then Pools and select a certian server, and it just hangs there. I have to kill the session in the browser, and start over. If I select another server, its all good. I will probably SP4 the sles 10, and reboot one of these weekends. Othewise the server is running, volumes accessible, no issuses at all. Should I be concerned?
Parents
  • In article <tbundy427.577kop@no-mx.forums.novell.com>, Tbundy427 wrote:
    > Othewise the server is running, volumes accessible, no issuses
    > at all. Should I be concerned?
    >

    Concern might be any funky messages in the log files. In this case
    focus on these two.
    /var/log/messages
    /var/opt/novell/log/ncpserv.log


    Andy Konecny
    KonecnyConsulting.ca in Toronto
    -----------------------------------------------------------------------
    Andy's Profile: http://forums.novell.com/member.php?userid=75037


    ________________________

    Andy of KonecnyConsulting.ca in Toronto
    Please use the "Like" and/or "Verified Answers" as appropriate as that helps us all.

Reply
  • In article <tbundy427.577kop@no-mx.forums.novell.com>, Tbundy427 wrote:
    > Othewise the server is running, volumes accessible, no issuses
    > at all. Should I be concerned?
    >

    Concern might be any funky messages in the log files. In this case
    focus on these two.
    /var/log/messages
    /var/opt/novell/log/ncpserv.log


    Andy Konecny
    KonecnyConsulting.ca in Toronto
    -----------------------------------------------------------------------
    Andy's Profile: http://forums.novell.com/member.php?userid=75037


    ________________________

    Andy of KonecnyConsulting.ca in Toronto
    Please use the "Like" and/or "Verified Answers" as appropriate as that helps us all.

Children
No Data