OES 2 Customers Advised Not to Download SLES 10 SP2

0 Likes
Open Enterprise Server 2 customers are advised not to download SUSE Linux Enterprise Server (SLES) 10 SP2 at this time. Open Enterprise Server 2 SP1, slated for release in late 2008, will require SLES 10 SP2, and an update mechanism will be provided at that time. Until then, rest assured that you will receive any SLES fixes relevant to OES 2 through the SLES 10 SP1 patch channel.

http://support.novell.com/news.html?sourcreid=supnews_052308_SLES10SP2patch

Labels:

How To-Best Practice
Comment List
Parents
  • I suggest you visit the support forums to get more information on this issue. More specifically, check the following thread:
    http://forums.novell.com/novell-product-support-forums/open-enterprise-server/oes-linux/oes-l-install/329778-do-not-update-oes-2-sles-10-sp2.html

    And while you are at it, also check the following thread on an issue with a different patch that appeared as OES2 update:
    http://forums.novell.com/novell-product-support-forums/open-enterprise-server/oes-linux/oes-l-install/329511-do-not-install-sles10-zypp-patch-sp2.html
Comment
  • I suggest you visit the support forums to get more information on this issue. More specifically, check the following thread:
    http://forums.novell.com/novell-product-support-forums/open-enterprise-server/oes-linux/oes-l-install/329778-do-not-update-oes-2-sles-10-sp2.html

    And while you are at it, also check the following thread on an issue with a different patch that appeared as OES2 update:
    http://forums.novell.com/novell-product-support-forums/open-enterprise-server/oes-linux/oes-l-install/329511-do-not-install-sles10-zypp-patch-sp2.html
Children
No Data
Related
Recommended