CVE-2021-44228 log4j vulnerability for Retain Unified Archiving

0 Likes

SUPPORT COMMUNICATION - SECURITY BULLETIN
Potential Security Impact: Remote code execution

VULNERABILITY SUMMARY
A potential vulnerability has been identified in the Apache log4j2 library used by Retain.
The vulnerability could be exploited to allow remote code execution.

Access support article KM000003021 here


Caroline Oest

Micro Focus Customer Experience Marketing

If you find this post useful, give it a ‘Like’ or use ‘Verify Answer’

Labels:

Support Tip
Comment List
Anonymous
  • nice work around in there, though have to watch for the unintended carriage return half way in the command that breaks it if you don't remove it if just doing a copy 'n paste of it.

    Feedback has been provided so hopefully we won't have to worry about that <CR> soon.

    ________________________

    Andy of KonecnyConsulting.ca in Toronto
    Please use the "Like" and/or "Verified Answers" as appropriate as that helps us all.

Related Discussions
Recommended