This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Storage Manager not processing


I'm running Storage Manager 3.1 with an engine running on OES11sp2 and two event servers running on OES11. The system is used to process home directories in a K12 school district, moving student home directories when they go from middle school to high school. At some point it quit working, but nothing I can find is broken. I can force the changes by running "enforce policy path", but it otherwise doesn't capture changes as they occur live. The policies for middle school and high school students are associated by OU, but when I move a student from say ou=6thgrade,ou=students,ou=ms,o=Org to ou=9thgrade,ou=students,ou=hs,o=org nothing happens. When I run a consistency check it still sees the MS policy assignment, but when I run a "management action" or "enforce policy path" it sees the change and will execute the change.

Does anyone have any ideas on what might be causing this?


Parents Reply Children
No Data